Enthusiast
Enthusiast

NSXT catalog not be update after Upgrade Deep Security

Hi All

Catalog not be update after upgrade Deep Security,  Has anyone ever been in a similar situation?

Thank you

NSXT : 3.0 , Deep Security :12.5 to 20, VMware: 6.7

Tags (2)
0 Kudos
3 Replies
Commander
Commander

Which version on vSphere 6.7 are you running? Because the combination of product you have it is only support from 6.7 U1 and above.

Could you also please detail a little bit more your issue?

0 Kudos
Enthusiast
Enthusiast

Sorry, My vSphere is 7.0 , NSX-T is 3.0 , when I upgraded my deep security from 12.5 to 20,

The version not be update on the NSX-T , it is still show version 12.5   like picture 2.

This situation also occurs in NSXV.

deep&nsx.JPG

deep&nsx2.JPG

0 Kudos
Commander
Commander

Neo,

Did you try to trigger a resync and populate the credentials again from Deep Security?

Also please check from Service Deployment and click on "View Service Details" to see if it is reflecting the correct version.

0 Kudos