OptimalDesign
Enthusiast
Enthusiast

NSX vxlan connected to ethernet port of veos.(configuration question)

Hi, Experts

I currently have experiemented with Arista veos files(vEOS-lab-4.17.5M.vmdk) in vSphere environment with NSX.

I could successfully deployed the vEOS with VM on the ESXi.

However, I tried to connect to vxlan with one of vEOS interface(Ethernet 1). (I am not sure that 'connecting Ethernet interface with vxlan' or not).

Which one(between A and B) is should be correctly working? The purpose it to communicate with vEOS(Ethernet port) with other Hosts' VTEP...

(A)

interface Ethernet 1

siwtchport access vlan 10

interface vlan 10

ip address 10.10.10.100/24

no shutdown

ip routing

ip route 0.0.0.0/0 10.10.10.1

(B)

interface Ethernet 1

ip address 10.10.10.100/24

no shutdown

ip routing

ip route 0.0.0.0/0 10.10.10.1

Thanks alot!

0 Kudos
0 Replies