VMware Networking Community
oliverh76
Contributor
Contributor
Jump to solution

NSX-V 6.4 compatible with VDS 7.0

Hello Community,

is the NSX-V 6.4 (i know, it's no longer supported) compatible with a VDS 7.x (along with vCenter 7 and ESXi 7) ?

I know, that NSX-V 6.4 is generally compatible with vCenter 7 and ESXi 7.
In order to migrate to NSX-T (4.x) and to use the vSphere VDS along with it (not the N-VDS), i would have to upgrade my existing VDS from 6.5 to 7.0.
I'm just afraid that then the NSX-V 6.4 will no longer work.

Thanks for your help.

Greetings

Reply
0 Kudos
1 Solution

Accepted Solutions
Sreec
VMware Employee
VMware Employee
Jump to solution

Keeping the support factor aside, surely the solution will work.

Cheers,
Sree | VCIX-5X| VCAP-5X| VExpert 6x|Cisco Certified Specialist
Please KUDO helpful posts and mark the thread as solved if answered

View solution in original post

Reply
0 Kudos
2 Replies
Sreec
VMware Employee
VMware Employee
Jump to solution

Keeping the support factor aside, surely the solution will work.

Cheers,
Sree | VCIX-5X| VCAP-5X| VExpert 6x|Cisco Certified Specialist
Please KUDO helpful posts and mark the thread as solved if answered
Reply
0 Kudos
oliverh76
Contributor
Contributor
Jump to solution

Thank you very much for your quick reply !

Then i will update the vds to version 7.x

Reply
0 Kudos