Czernobog
Expert
Expert

NSX-V 6.4.6 to vSphere 7 compatibility

Hello,

does anyone know, when or if NSX-V will be made compatible to vSphere 7.x?

I plan an upgrade to my environment, am not able to switch to NSX-T 3.0 right now, but would still like to upgrade vSphere.

Tags (2)
0 Kudos
5 Replies
nipanwar
Enthusiast
Enthusiast

It not as per official documentation.

VMware Product Interoperability Matrices

0 Kudos
mauricioamorim
VMware Employee
VMware Employee

For now there is no NSX-V version compatible with vSphere 7, but considering NSX-V is still being supported there should be a new release that is compatible.

0 Kudos
Czernobog
Expert
Expert

That's what I suspect too, since as far as I know EOS for NSX-V is somewhere around 2022. I can just hope the nearest NSX-V release will address this.

0 Kudos
MostafaElSayedF
Enthusiast
Enthusiast

Unfortunately you need first to migrate / switch to NSX-T first after that you can upgrade to vsphere 7. Also you can migrate in the same HW. 

I hope this answer your question and i hope that this become answer or helpful comment for you. also, for More details and more information just follow my blog https://www.syncgates.com Mostafa Fahmy
0 Kudos
Czernobog
Expert
Expert

AFAIK vSphere 7 compatibility will be built in with NSX 6.4.7, will have to wait for the announcement...

0 Kudos