ChrisOk
Contributor
Contributor

NSX-T: No TLS 1.3 for LB?

Hello,

is it possbile to enable TLS 1.3 for the LB?

Regards

0 Kudos
1 Reply
p0wertje
Hot Shot
Hot Shot

Hi,

 

Does not seem like it.
I tried via API

{
    "details": "Field level validation errors: {value TLS_V1_3 of property protocols[2] is not one of the allowed values [SSL_V2, SSL_V3, TLS_V1, TLS_V1_1, TLS_V1_2]}",
    "httpStatus": "BAD_REQUEST",
    "error_code": 255,
    "module_name": "common-services",
    "error_message": "Field level validation errors: {value TLS_V1_3 of property protocols[2] is not one of the allowed values [SSL_V2, SSL_V3, TLS_V1, TLS_V1_1, TLS_V1_2]}"
}
 
I know NSX-ALB (formally Avi Networks) does support it.
Cheers,
p0wertje | VCIX6-NV | JNCIS-ENT | vExpert
Please kudo helpful posts and mark the thread as solved if solved
0 Kudos