haozch
Enthusiast
Enthusiast

NSX-T 2.1 join RHEL7.4 to Fabric

hi,

     I want to join rhel7.4 to Fabric,but error, e.g.Host certificate not updated. 

     How to resolve it. Thanks.What's wrong.

    Note: because I have no rhel7.4 license, I have changed another software source and  I have installed successful as below:

yum groupinstall "Virtualization Hypervisor"

yum groupinstall "Virtualization Client"

yum groupinstall "Virtualization Platform"

yum groupinstall "Virtualization Tools"

Tags (1)
0 Kudos
3 Replies
SRoland
VMware Employee
VMware Employee

You still have this problem or fixed now?

If it's still there I recommend to fix the "unresolved dependencies" error first about these modules:

2018-02-22 12_51_10-NSX-T 2.1 join RHEL7.4 to Fabric _VMware Communities.png

Otherwise the error (Host certificate is not updated) is very generic and can be because of multiple reasons, but usually refers to the fact that the host modules were not properly (or at all) installed.

Update:

Tthis is the official doc about it:

Install Third-Party Packages on a KVM Host

HTH,

Roland

0 Kudos
parmarr
VMware Employee
VMware Employee

Have you attempted to do a "resolve" and see if this fixes the issue? Please see the NSX-T Troubleshooting Guide to also assist on troubleshooting this issue. https://docs.vmware.com/en/VMware-NSX-T/2.1/nsxt_21_troubleshoot.pdf

Sincerely, Rahul Parmar VMware Support Moderator
0 Kudos
2cool2touch
Contributor
Contributor

Make sure its 64-bit

0 Kudos