rogerscual
Enthusiast
Enthusiast

Load Balancer in transparent mode

Jump to solution

I was trying to configure the Load Balancer to use transparent mode, so the servers can see the IP address of the clients. Because I selected the nodes of the pool using the VC Containers and not the IP address seems like the Load Balancer established the connection using IPv4 and IPv6 to the Servers and there is a current limitation in transparent mode if dual stack is used, I got this message:

screenshot.png

Once I removed the nodes using VC Containers and I used the IP address in IPv4 format this message did not appear anymore. Is that the expected behavior, any idea why about this???

Thanks.

1 Solution

Accepted Solutions
ddesmidt
VMware Employee
VMware Employee

That's the expected behavior IF your VM have IPv4 and IPv6 (most VMs have now both stacks enabled).

In such case you have to configure the VM IP@ manually.

Dimitri

View solution in original post

0 Kudos
1 Reply
ddesmidt
VMware Employee
VMware Employee

That's the expected behavior IF your VM have IPv4 and IPv6 (most VMs have now both stacks enabled).

In such case you have to configure the VM IP@ manually.

Dimitri

View solution in original post

0 Kudos