PUNTOREAR
Contributor
Contributor

Is NSX for vsphere 6.4.1 compatible with vcenter server 6.7 U1 And ESXI 6.7 U1 ?

Jump to solution

The compatabilty matrix gave "no results" but said it was compatible for vCenter 6.5 and ESXI 6.7 (not U1)

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
HassanAlKak88
Expert
Expert

Hello,

it is not supported as per the below:

pastedImage_0.png

because if you switch per example to NSX 6.4.0, will give you the below only, so it is not supported with any version later than the first one.

pastedImage_1.png


Cheers,
vExpert2020-2019||vExpert-NSX2020||VCIX6-NV||VCAP-NV-DCV||VCP-NV-DC-CMA||CCNA-R&S
Twitter: @KakHassan
LinkedIn: linkedin.com/in/hassanalkak

View solution in original post

0 Kudos
1 Reply
HassanAlKak88
Expert
Expert

Hello,

it is not supported as per the below:

pastedImage_0.png

because if you switch per example to NSX 6.4.0, will give you the below only, so it is not supported with any version later than the first one.

pastedImage_1.png


Cheers,
vExpert2020-2019||vExpert-NSX2020||VCIX6-NV||VCAP-NV-DCV||VCP-NV-DC-CMA||CCNA-R&S
Twitter: @KakHassan
LinkedIn: linkedin.com/in/hassanalkak
0 Kudos