DD_GenUsrNow2
Contributor
Contributor

Guest Introspection 6.3.5.0 TLS vulnerability on TCP port 5489

Hi, we are looking to fix TLS vulnerability reported on TCP Port 5489. I guess the port is used with update manager. Can we have the port blocked at GI firewall level without any impact as we are not using vCenter update manager. Thanks in advance for your response.

Tags (2)
1 Reply
ahandoo
VMware Employee
VMware Employee

Hi DD_GenUsrNow2,

If you are referring to vulnerability USVM self-signed certificate PCI, it is fixed in NSX to 6.4.2.

Regards,

Anarv Handoo