VMware Networking Community
kapila_82
Contributor
Contributor

Error when accessing internet - NET::ERR_CERT_AUTHORITY_INVALID

I have a company laptop which is using the windows 11 operating system.  And I have installed the fedora 36 on VMware. Everything is fine but I can't access the internet using browser (google is working). It's showing below error on web page.

 

Your connection is not private
Attackers might be trying to steal your information from www.java.com (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_AUTHORITY_INVALID

 

I try many options, but I couldn't be able to get success.  I'm using my private WiFi for all testing. 

 

Appreciate your help on this 

 

Reply
0 Kudos
6 Replies
dragance
VMware Employee
VMware Employee

Hello,

are you using some VPN on your company machine? And is the behaviour the same if you change network settings to bridged?

 

Thank you,

Dragan

Reply
0 Kudos
Dave34
Enthusiast
Enthusiast

Are you using vpn with APN connections? If so this can be configured?

Reply
0 Kudos
kapila_82
Contributor
Contributor

For this issue, I'm not using VPN. I'm using my private mobile hotspot. For even that it's getting same issue. When changing to bridged, I can't access the internet (even google).

 

I believe that my company more secure my laptop means all are manage by domain settings. (I have seen there is a self-signed cert in windows)

Reply
0 Kudos
kapila_82
Contributor
Contributor

I'm using my private mobile hotspot.  And I can access any web page from windows  

Reply
0 Kudos
dragance
VMware Employee
VMware Employee

If using private mobile hotspot everything is working - then some security combination that your company is implementing (dot1x, proxy, vpn etc.) is making problems for you with this scenario.

BR,

Dragan

Tags (1)
Reply
0 Kudos
kapila_82
Contributor
Contributor

Let me know how to check such configuration in place?  

Reply
0 Kudos