EugenRodekuhr
Contributor
Contributor

ESXi 6.0 / 6.5 - Hyperthreading needs to disabled to mitigate an CPU vulnerability?

Hello All,

I need an qualified answer to my security leak question:

VMware Overview of ‘L1 Terminal Fault’ (L1TF) Speculative-Execution vulnerabilities in Intel processors: CVE-2018-3646, CVE-2018-3620, and CVE-2018-3615 (55636)

Am I right?

In my opinion the the thread below does not apply to a VMware setup running on the following circumstances?

- VMware ESXi, 6.5.0, 15256549

- Vmware vCentenr Appliance 6.5.0, 15259038

- HPE ProLiant BL460c Gen9 with latest BIOS version and newest SPP apllied - Versio 01-2020.

I am running several VMware environemnts for different european customers and need an answer.

I saw this article but as I got no alerts and no indication from our security officers that there is a need, I am curious - to know if we have to deal with it again.

Look forward to hearing from you.

Best Regards

Eugen

0 Kudos
1 Reply
scott28tt
VMware Employee
VMware Employee

Moderator: Thread locked. Please do not post duplicate threads: VMware 6.5.0 - Speculative-Execution vulnerabilities in Intel processors


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos