OptimalDesign
Enthusiast
Enthusiast

EDGE HA Deployed and Undeployed

Jump to solution

Hi, All

I just logged in HoL and tried to configure it HA mode under settings.

Perimeter-Gateway-01 > Manage > Settings > Configuration > HA Configuration > Enable by default.

And I found there NSX Edge Appliances:

Perimeter-Gateway-01-0 Deployed

Perimeter-Gateway-01-1 Undeployed

How can I deploy the Perimeter-Gateway-01-1 in NSX?

I couldn't find how to do that.

Thank you

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
hansroeder
Enthusiast
Enthusiast

Isn't this just simply bad naming convention on VMware's part?

The "-0" is normally the active ESG, while the "-1" is the standby ESG. It's not really undeployed, but it is in standby mode, thus it's not forwarding any traffic.

I don't think it's really any problem, rather it's just the name that could have been chosen a little bit better. Can you login to the Undeployed ESG?

View solution in original post

0 Kudos
2 Replies
hansroeder
Enthusiast
Enthusiast

Isn't this just simply bad naming convention on VMware's part?

The "-0" is normally the active ESG, while the "-1" is the standby ESG. It's not really undeployed, but it is in standby mode, thus it's not forwarding any traffic.

I don't think it's really any problem, rather it's just the name that could have been chosen a little bit better. Can you login to the Undeployed ESG?

0 Kudos
OptimalDesign
Enthusiast
Enthusiast

Hi, Hans

Thank you for clarifying me!

The "-0" is normally the active ESG, while the "-1" is the standby ESG.

-> Thank you

It's not really undeployed, but it is in standby mode, thus it's not forwarding any traffic.

->"-0" has "active" suffix now. Checking it by debug command, there is only ARP packets

Can you login to the Undeployed ESG?

-> Yes I can login.

0 Kudos