MuayThai88
Enthusiast
Enthusiast

Cannot Create NSX Transport Zone

I am trying to create an NSX Transport Zone but when I click on the plus sign, after the windows loads it does not show any of my Clusters. Everything seems to be connected properly. Any ideas? See below for configurations:

pastedImage_0.pngpastedImage_1.png

Tags (2)
0 Kudos
5 Replies

Can you confirm it's single vCenter setup and NSX manager is registered with it?

------------------------------------------------------------------------- Follow me @ www.vmwareguruz.com Please consider marking this answer "correct" or "helpful" if you found it useful T. Sateesh VCIX-NV, VCAP 5-DCA/DCD,VCP 6-NV,VCP 5 DCV/Cloud/DT, ZCP IBM India Pvt. Ltd
0 Kudos
MuayThai88
Enthusiast
Enthusiast

I’m not sure if you saw the images I posted in the initial post but yes it is a single vCenter deployment and the NSX manager is connected to vCenter.

0 Kudos
bayupw
Leadership
Leadership

Hi, have you configured VXLAN and the Segment ID Pool?

Could you share the screenshot of the Logical Network Preparation tab and its sub tabs?

Bayu Wibowo | VCIX6-DCV/NV Author of VMware NSX Cookbook http://bit.ly/NSXCookbook https://github.com/bayupw/PowerNSX-Scripts https://nz.linkedin.com/in/bayupw | twitter @bayupw
0 Kudos
cnrz
Expert
Expert

Also the vCenter user role on Nsx may prevent creating network services like Security Adninistrator role. What is the role of Vcenter Web client user? This could be seen on NSX Manager >Manage>Users tab

0 Kudos
tputbrese
VMware Employee
VMware Employee

I can see from your screenshots that you have deployed a controller and performed host prep (where NSX VIBS are installed on host) . However, your last screenshot shows the VXLAN stack is not configured).  This is a prerequisite to configuring a Transport Zone.  As an earlier poster mentioned you'll also need to add a segment ID pool.

0 Kudos