obecerril
Enthusiast
Enthusiast

Agent can't be installed in an "incompatible host", host is 6.5 U1 build 5969303

Upgraded recently to ESXi 6.5 u1 build 5969303, but on the NSX info says its incompatible with NSX, even tho its supported NSX 6.3.2 Build 5672532

pastedImage_3.png

pastedImage_4.png

0 Kudos
4 Replies
rajeevsrikant
Expert
Expert

Please refer the below

Upgrading NSX 6.2.2 to NSX 6.3

U need to first upgrade ur nsx version to 6.3.2 before u upgrade ur vsphere components

0 Kudos
obecerril
Enthusiast
Enthusiast

it's already a 6.3.2 version, and yes It was upgraded before the ESXi hosts

0 Kudos
rajeevsrikant
Expert
Expert

The reason I was checking it is because in the screen shot which you have shared it was showing 6.2.2 for one of the clusters.

So wanted to ensure with you.

0 Kudos
obecerril
Enthusiast
Enthusiast

I think the 6.2.2.x is the agent version for that host, ESXi version 6.0.0 build 3620759

0 Kudos