billdossett
Enthusiast
Enthusiast

Adding Transport Node Profile using VDS - no VDS in dropdown

Hi, getting up at 5:30 am on Sunday to work on NSX.... I should probably see a doctor.

I am kind of at one of the last steps in getting started with NSX-T, I think.  Trying to add transport node profile - 

I give it a name select VDS select my cluster but when I go to select the switch, my VDS is not populated in the drop down.  I have a VDS, it is in use, I have a port group on it for NSX, it has uplinks with physical nics on uplink 1 and uplink 2 - but nothing in the drop down.

I've back tracked and gone thru creating the uplink profile (which is kind or weird, when I create it, I set the uplinks 1 and 2, it says it has created it, but the screen starts flashing/redrawing several times per second and doesn't stop until I refresh the browser - but when I do that it stops and the uplink profile is there....

Anyway, I can't get past the Transport Node profile screen as the switch is required.  This is my second time trying to configure NSX from start to finish on my cluster - I think I removed everything, unconfigured the hosts and all and then started over...  I aim to use a VDS rather than an N-VDS this time, but I still have an N-VDS standard switch on each host - I thought that went away when I removed NSX from everything... not sure if that could be causing me any problems?  I guess I will go back and start over again, but can't figure out why my VDS 

Bill Dossett VCP4, VCP5, VCAP-DCA 5, VCAP-DCD5 I'm amazed sheeps' clothing is even made in wolf sizes. That's just asking for trouble.
Labels (1)
  • Hi

0 Kudos
3 Replies
CyberNils
Enthusiast
Enthusiast

Which VDS version?

 

 



Nils Kristiansen
https://cybernils.net/
0 Kudos
billdossett
Enthusiast
Enthusiast

hmm, 6.6 - thats strange, I would normally pick the latest version of VDS... This is a VSAN and I deployed VSAN which created the DVS I guess and must have been 6.6 then...  This is vsphere 7.01 in its entirety - from my VMUG Advantage subscription.

Bill Dossett VCP4, VCP5, VCAP-DCA 5, VCAP-DCD5 I'm amazed sheeps' clothing is even made in wolf sizes. That's just asking for trouble.
0 Kudos
CyberNils
Enthusiast
Enthusiast

You need VDS 7 🙂

 

 



Nils Kristiansen
https://cybernils.net/
0 Kudos