VMTNtt
Enthusiast
Enthusiast

About vcsa enhanced linking mode deploy nsx manager,could't see second nsxmanager

Jump to solution

Hello, everyone.

I deployed VCSA 6.7 with ELM on each of the 2 sites; and NSXmanager-A (6.4.6) for agentless antivirus service (vShield Service) on site A VCSA-A; nsxmanager is visible on both VCSA-A and VCSA-B (vsphere-client-->menu-->network and security-->dashboard).

Today I deployed another NSXmanager-B (6.4.6) on site  VCSA-B(SiteB), I hoping to deploy agentless antivirus service (vShield Service) on VCSA-B. However, after registering NSXmanager to vcsa-b, I couldn't see it in vsphere client interface.

However, after registering NSXmanager to vcsa-b, NSXmanager-B could not be seen in the vsphere client interface, and trying to restart vcsa-a and vcsa-b, NSXmanager-B could not be seen either.

By setting nsxmanager-a to primary and adding nsxmanager-b to secondary, it OK.

Nsxmanager-B is not visible in either VCSA-A or VCSA-B, and both in VCSA-A and VCSA-B nsxmanager-A can be seen ,how can I use and manage nsxmanager-B?

pastedImage_12.png

pastedImage_13.png

0 Kudos
1 Solution

Accepted Solutions
Sreec
VMware Employee
VMware Employee

This could be a potential permission issue. What account did you used for registering both the NSX managers with respective VCSA ?  Do check the permissions for the same.

Cheers,
Sree | CKA|CKAD|VCIX-3X| VCAP-4X| VExpert 5x
Please KUDO helpful posts and mark the thread as solved if answered

View solution in original post

0 Kudos
2 Replies
Sreec
VMware Employee
VMware Employee

This could be a potential permission issue. What account did you used for registering both the NSX managers with respective VCSA ?  Do check the permissions for the same.

Cheers,
Sree | CKA|CKAD|VCIX-3X| VCAP-4X| VExpert 5x
Please KUDO helpful posts and mark the thread as solved if answered

View solution in original post

0 Kudos
VMTNtt
Enthusiast
Enthusiast

Hi Sreec,

Thank you very much!

I use registered NSX users can access it ,now I add permission to other user can access also too.

Thanks!

0 Kudos