RLG2011
Contributor
Contributor

vmware fusion 6.x on High Sierra

Jump to solution

I upgraded my Macbook Pro to High Sierra without checking on software compatibility. I cannot run any of my VMs in Fusion 6.x. Fusion loads, but none of the VMs start. Is there a workaround to get things running? Thanks.

Tags (1)
1 Solution

Accepted Solutions
daphnissov
Immortal
Immortal

The workaround is to upgrade to Fusion 10 as it is the only version that is supported with High Sierra. V6 is not going to run under High Sierra.

View solution in original post

1 Reply
daphnissov
Immortal
Immortal

The workaround is to upgrade to Fusion 10 as it is the only version that is supported with High Sierra. V6 is not going to run under High Sierra.

View solution in original post