alyanm
Contributor
Contributor

Windows, Adobe, Office activation issues.

I have bootcamp running Windows 7 64 bit on my Mac OS lion Macbook Pro.  Sometimes I run the bootcamp natively, and other times I run on my Mac side and use VMWare Fusion 4.0.2 to access things like Outlook on my bootcamp Windows. 

The problem is that whenever I open up the VMWare bootcamp VM I keep having to reactivate everything -- MS Office in particular.  Also my Adobe CS5.5 suite -- which is a problem since I only get 2 activations before it refuses to activate anymore.  Even the Windows itself wants to be reactivated.

It seems like in VMWare Fusion 3 I would have to activate once for bootcamp and once under VMWare and then everything was happy.  Now it wants to be re-activated every single time!  I think the problem is because I switch back and forth from native Bootcamp to VMWare pretty much every day --- its just that much slower to run my WIndows under Fusion that I inevitably get frustrated when I start doing Visual Studio work and just have to reboot into Windows.

How can I resolve this issue?  Its going to be a problem when my 30-day trials run out and I have run out of my activations from Adobe.  Not to mention how annoying it is to have to keep re-activating Outlook all the time!

0 Kudos
6 Replies
PStorkey2011101
Contributor
Contributor

I have the same issue.

I'm running Windows 7 Ultimate via Boot Camp and Fusion 4.0.2. Windows loses activation when switching between Boot Camp and Fusion.

I have seen the KB articles related to this subject and tried the following:

  • Booted into Windows via Fusion and uninstalled VMware Tools
  • Shut down Windows, closed Fusion and deleted the Boot Camp VM metadata
  • Booted into Windows via Boot Camp and activated Windows
  • Rebooted Windows via Boot Camp several times to confirm that activation sticks
  • Booted back into OS X, started Fusion and recreated the Boot Camp VM
  • Booted the newly recreated VM and reinstalled VMware Tools
  • Activated Windows in Fusion
  • Rebooted Windows in Fusion several times to confirm activation sticks

At which point, with previous versions, Windows has stayed activated in both Boot Camp and Fusion. Unfortunately with the current setup, even after going through the above procedure, activation refuses to stick when switching between Boot Camp and Fusion.

Any suggestions?

Thanks,

Pete

alyanm
Contributor
Contributor

Well, I find if I stay booted into Mac and just run Windows under Fusion that I don't get the annoying activation prompts all of the time anymore.  So far so good, but it's definitely not optimal for me and I'm not sure if this is going to be a viable long term solution!

PStorkey, thanks for the notes -- sounds like you've done a lot more research on this than I.  It doesn't look like I need to do your procedure, since my activation sticks as long as I don't switch back and forth -- which is where you appear to have ended up.

Conclusion: question still needs an answer!

0 Kudos
PStorkey2011101
Contributor
Contributor

I'm sure this is not what you want to hear, but I've given up and switched to Parallels 7 (I already owned both Fusion and Parallels).

My Boot Camp Windows 7 now stays activated when switching between Boot Camp and virtual.

Pete

0 Kudos
klauzser
Contributor
Contributor

Due to this type of issues, I have made the same steps you have given Pstorkey and also given up. Using Parallels 7 as well and everything is so far good for me.

0 Kudos
Frankfusion
Contributor
Contributor

Hello.

Same issue for Me.

I have also make  a clean install of Windows 7 ultimate to be sure, same result when i switch of to boot camp

to Boot camp in Fusion.

I haven't the problem with Fusion 3

0 Kudos
PStorkey2011101
Contributor
Contributor

Sorry to necro an old thread. Just wanted to let you know that I decided to try Fusion again with version 4.1.1, and activation is now sticking between Fusion and Boot Camp. Initially I got a message about an unauthorized modification when booting via Fusion but after a couple of reboots and re-entering the product key, everything started working.

Pete

0 Kudos