Toaster007
Contributor
Contributor

Windows 8 constant lag and slow performance

Hi

Have been using fusion 5 for sometime. Have a Windows 8 vm which has been working flawlessly for months.

As soon as i updated to fusion 6 and upgraded my VM this is when the issue started to occur.

I constantly get lagginess and my cpu hits 99%. Looking at the process list the highest thing at 35% is explorer.exe. If i kill that process its ok for a little bit and then hits 99% again.

This machine was working fine until i updated to fusion 6.

Ive since had to format and reinstall ill update with my findings soon.

6 Replies
Toaster007
Contributor
Contributor

Well after a reinstall i still had the same issue.

Narrowed it down to "shared folders", something in fusion 6 has screwed shared folders up.

Im going to log a case.

perlausten
Contributor
Contributor

I am seeing slow performance with my Windows VM too after I have upgraded to Fusion 6.

0 Kudos
grafsolutions
Contributor
Contributor

I have noticed a slowdown as well.  In addition, I have not been able to restore access to my shared folders.  I have tried re-installation as well to no avail, and no error messages- Just the typical 'you must log off' message.

0 Kudos
bearfan
Contributor
Contributor

Brutally slow response from Windows Explorer now that I've upgraded my Windows 7 to Fusion 6.02 on my MBP running Mavericks 10.9. Please post any remedies.

0 Kudos
VisitPluto
Contributor
Contributor

We've been experiencing similar problems on multiple machines running Windows 8.1. One machine is n Early 2013 iMac (27in i7, 16GB RAM) and the other is a Late 2013 iMac (27in, 16GB RAM). We've looked through other forums, and have disabled SkyDrive, Uninstalled Messenger, and disabled any anti-virus software (in short term testing only) to see if we could resolve the issue.

Clean installs don't appear to solve the issue, as performance issues begin about 10 minutes into sitting idle. Both of our iMacs have fusion drives, and we're curious if there is a bug issue with the VMWare hardware emulation layer, but we can't prove it.

Message was edited by: VisitPluto We did disable SuperFetch (http://www.addictivetips.com/windows-tips/disable-superfetch-windows-8/), and it appears to have instantly solved the issue. We'll post further details as we work throughout the day.

0 Kudos
slwarren
Contributor
Contributor

I was having the same problem and attributed it to the shared folders, but upon calling support we diagnosed that it was the number of processors I had allocated to Win8.1. Wrongly, I had concluded that my machine has 8 cores so I allocated 4 cores to Win8.1. This was causing problems as my total number of processors is 4. Tech support had me reduce this to 1 core for Win8.1 and 3 cores for OSX. This immediately fixed the problem. I'm 24 hours in and no more problems. I hope that helps.

0 Kudos