Hutch46
Contributor
Contributor

Windows 8.1 not responsive Fusion 12.2.3

Hi, 

A few weeks ago I created a 8.1 x64 windows virtual machine. I only use it for Quickbooks which was installed. All was good for a couple of weeks then Windows stopped responding - it was extremely slow. If I click on Windows icon or anything from the desktop, the mouse over color would change about 1-2 minutes later then nothing. I have to quit the VM machine to shut windows down. 

I have tried, increasing the disk size to 65 gig, increasing the ram to 3, and turning off 3d accelation. I also tested the 8.1 x32 machine, same issue. 

I also tried to reinstall tools but the selection was greyed out. 

The 8.1 x32 was working fine for years. 

Big sur, 2013 mac book pro, 16 ram, 

Thank you,

Hutch

0 Kudos
9 Replies
Hutch46
Contributor
Contributor

PS I also tested the 8.1 x32 machine, same issue. 

0 Kudos
Hutch46
Contributor
Contributor

PS. I also tried to uninstall tools but it was greyed out. 

The 8.1 x32 was working fine for years. 

0 Kudos
scott28tt
VMware Employee
VMware Employee

Your unnecessary duplicate thread has been reported, expect it to be removed.

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
Hutch46
Contributor
Contributor

Sorry about that Scott. This was my first request on your forum.  I wanted to add a couple of comments and did not find the edit initially, so I created a reply. Then I thought that perhaps no one answered because they may have seen 2 comments already, hence my duplicate. 

I did look for a delete button...

Please delete this one. 

 

0 Kudos
scott28tt
VMware Employee
VMware Employee

This post was the first and contains all the same information, so it should remain.

The duplicate was reported so moderators will attend to it at some point.

How does the CPU configuration of the VM compare to what you have in your host system?

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
Hutch46
Contributor
Contributor

Mac:

Model Name: MacBook Pro

Model Identifier: MacBookPro11,3

  Processor Name: Quad-Core Intel Core i7

  Processor Speed: 2.3 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 6 MB

  Hyper-Threading Technology: Enabled

  Memory: 16 GB

  System Firmware Version: 432.60.3.0.0

  SMC Version (system): 2.19f12

55 gb of 500 available

VM:
Processor: 1 core

Memory: 3000 mb

Total size 13.9 gb
Disk size: 65 gb, bus type SCSI/split selected

Accelerated 3d : Turn off since troubleshooting

Synchronize time: selected

Pass power status to vm: selected

Troubleshooting: default

Hard disk buff: Automatic

Compatibility: Hardware option: 19

 

Please let me if I missed something. Thank you very much for your help Scott!

0 Kudos
dlhotka
Champion
Champion

That should work fine config wise.  I presume the VM is on the internal hard drive?

Given how old the machine is, it might be worth running first aid on the internal drive to make sure the SSD isn't starting to fail.

Other thoughts - disable system restore and any a/v scanning inside the guest (and make sure if you have a/v on the host that it excludes the vmwarevm bundle).

0 Kudos
Hutch46
Contributor
Contributor

dlhotka, 

Thank you for your suggestions!

Disk first aid was all ok. There is no AV scanning on the guest. Only Malwarebytes on the Mac, but that only runs upon my prompt and pref does not have an exclude setting. 

I was not able to find a system resort setting in VM Fusion and a forum search did not turn up anything for Fusion. 

Please let me know if you have any other suggestions. 

Thanks again!

 

0 Kudos
Hutch46
Contributor
Contributor

Update: I was able to fix this. Previously, via another forum post, they suggested looking at the Security & Privacy pane, > Privacy tab, then selecting Accessibility. Which I did, VMware was listed and checked.

This time I tried to uncheck it, (after unlocking) and it did not uncheck. So I deleted VMware from the list and added it back. All good.

Thanks for your help!

0 Kudos