Windows 7 failed to boot after Fusion upgrade

A friend of mine got his Fusion upgraded to 7.1.1 recently, and then could not start Windows 7 64 bit virtual machine. The screen stopped as follows,


Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause. To fix the program:

1. Insert your windows installation disc and restart your computer.

2. choose your language settings, and then click "next"

3. click "repair your computer."

If your do not have disk, contact your system administrator or computer manufacturer for assistance.

status: 0xc0000225

info: the boot selector failed because a required device is inaccessible.


After following the steps suggested to repair the computer, I saw the same error message.

Also tried are:

1. reset the BIOS to factory default and reboot, got the same error.

2. ran the "bootrec /RebuildBcd“ after booting from CD and restart, got the same error.

Anyone got into similar problems and what is the fix? Any sharing of your experiences or solutions, or suggestions are appreciated.

Steve JIN Author of VMware VI and vSphere SDK; Creator of open source VI Java API (; Blogger at
0 Kudos
1 Reply
VMware Employee
VMware Employee

Hi Steven,

Welcome to Fusion Community.

Where version of Fusion did he upgrade from? What operations did he do after the upgrade?

0 Kudos