VMware Communities
csamaha
Contributor
Contributor
Jump to solution

Windows 11 Arm Doesn't Boot under Fusion 13.5 and MacOS 14.2.1

Hello Everyone,

I must be unique, as I imagine if everyone were having this issue I would have seen something come up about it by now. I’m hoping someone can help with this, however.

I just installed Fusion 13.5 on my MacBook Air M1 running MacOS 14.2.1. When setting up a new virtual machine, I chose the new option to “Get Windows from Microsoft.” It downloads the files, creates the iso with no issues and I am able to configure the virtual machine with more memory, HD space etc. although I have also tried not doing any customizations and the outcome is still the same. When I attempt to start up the guest OS that I just created, it appears that Windows is about to start, the “start up” button turns into a “suspend” button. After about 4 or 5 seconds the Virtual Machine just powers off. That’s it, no errors, no warnings, no nothing. I am attaching the Fusion logs, or at least the ones I was able to locate in my user directory. I didn’t find anything too interesting when I looked at them myself, though I am certainly not an expert at looking at these logs. Oh yes, and I also did try the older method of downloading a .hdvx file from Microsoft, converting it to a vmdk and using that as well, but the results are the same. This has been making me pull the remainder of my hair out over the past few days. Have I missed a discussion in the communities that addresses this, or am I the only one seeing this? If you need any further info please feel free to ask. Thank you so much for your help!

Reply
0 Kudos
1 Solution

Accepted Solutions
Technogeezer
Immortal
Immortal
Jump to solution

Do you have the macOS VoiceOver feature turned on? If so, turn it off. There’s a known issue that causes a Fusion VM to immediately power down if VoiveOver is on. 

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides

View solution in original post

18 Replies
Technogeezer
Immortal
Immortal
Jump to solution

Do you have the macOS VoiceOver feature turned on? If so, turn it off. There’s a known issue that causes a Fusion VM to immediately power down if VoiveOver is on. 

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
csamaha
Contributor
Contributor
Jump to solution

Wow, yes, I actually do have VoiceOver turned on. However in my case, this is something I kind of need to effectively use the computer. 🙂 Anyway, thank you for helping. I don’t suppose I can revert to a previous version of Fusion until this is fixed? I’m not sure that I would want to, as there have been a lot of improvements for Windows 11 in Fusion 13.5.

 

So after disabling VoiceOver and starting the VM, I am now getting something seemingly completely unrelated:

No operating system was found.

 

Strange considering that Fusion just downloaded this from Microsoft *sigh*. I guess I am off to see what might be the cause of this now. Thanks again!

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution

If you can downgrade your Mac to Ventura that will allow Fusion 13.5 to run with VoiceOver enabled. This is something due to an issue between Sonoma and Fusion, and VMware knows about it . VMware has also stated that they have a case open with Apple on this (so it doesn’t appear to be anything that’s able to be worked around easily). 

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Reply
0 Kudos
csamaha
Contributor
Contributor
Jump to solution

Paul,

Thank you so much, this has been really helpful despite the disappointing fact that it has problems with Sonoma and VoiceOver. I will look into possibly downgrading to Ventura.

Just curious, but is there a way to track this issue and see the progress? If Apple needs to get involved, I wouldn’t be surprised if a fix is deferred to MacOS 15 or whatever the next major version is.

Thank you again for all your help!

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution


@csamaha wrote:

Just curious, but is there a way to track this issue and see the progress? If Apple needs to get involved, I wouldn’t be surprised if a fix is deferred to MacOS 15 or whatever the next major version is.


In short, no.

that is, unless you have a support case open with VMware. And even then, they don’t disclose all the internal details of exactly where the case is either within their own engineering or with Apple.

Or unless @Mikero (Fusion product manager) weighs in on any progress.

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

I have a similar problem, but after downloading the ISO and configuring the VM, when I start it, I don't get the dots to allow me to boot to Windows. I get the CD prompt, one dot then nothing. reverts to beginning. I have tried a new download, install several times. with no change.

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution

That's strange behavior.

What's the name of the ISO file that's being downloaded and where did you download it from.?  If it's a Windows 11 x86_64 ISO, it'll never boot in a VM on M1/2/3 Macs - you won't even get to the "Press any key" prompt. Same thing if you try to boot a Windows 11 ARM ISO on a VM created on an Intel Mac.

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

Windows11_22631.2861_Professional_en_us-arm64.iso (5.97 GB)  on M2 MacBook Air running Sonoma 14.2.1

Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

Downloaded from Microsoft

 

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution

That's the same ISO that I'm using, built by using the "Get Windows from Microsoft" feature in Fusion 13.5.

One thought: Do you have the macOS VoiceOver feature turned on? If so, there's a known incompatibility with VoiceOver with Fusion 13.5 running on Sonoma that can cause this type of behavior. I can reproduce that behavior and I see what you see if I turn VoiceOver on. 

VMware knows about this and last I've heard is in conversations with Apple about it. To date, there is no fix other than either disabling VoiceOver in Sonoma, or going back to Ventura at this time if you need VoiceOver.

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

I saw that, and verified that I don't have it enabled. I have once or twice (out of 50-100) been able to hit enter, but it only acted like it was going to install windows, but then just reverted back to the start screen. I feel honored and not so much that I'm the only one to exhibit this behavior, LOL I have deleted everything, and started from scratch several times, including today, I cannot get any other behavior, not even some sort of error. Frustrating, I appreciate your replies, and I'll keep an eye out  for some time of fix, maybe I'll have to wait for an update of some kind....

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution

My feeling is that there's something not quite right on your Mac. Can you post the vmware.log file found in the VM's bundle (find the VM's .vmwarevm file in the Finder, right-click, and select "Show Package Contents", and you should see it there). 

I assume that you're also clicking in the VM's window, then pressing a key.

By "deleting everything and starting from scratch" what does that mean?

Have you tried a full manual uninstall of Fusion using the info in KB article https://kb.vmware.com/s/article/1017838?

 

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

I haven't yet done the uninstall of VMWare, only removed the iso file , I'll give that a try , thanks

Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

Complete uninstall reinstall, same result.

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution

You said you don’t have VoiceOver enabled. A recent post in the forum has also found that having the macOS Accessibility feature “Full Keyboard Access” enabled can cause something like this as well. Can you check to see if that’s enabled? 

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

It was enabled, disabled it, rebooted, and got the windows to boot to activation window.

Reply
0 Kudos
chas1426
Contributor
Contributor
Jump to solution

Success! Thanks again for all of your help.....

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution

Glad you were able to get this working. Thanks really go to @rvittori for figuring this one this out - and it didn't come to me to think of that possible cause in addition to Voice Over. 

It looks to me like Voice Over and Full Keyboard Access might be related somehow in macOS because of this common failure with Fusion.

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides