mingos
Contributor
Contributor

Windows 10 Error -Your PC/Device needs to be repaired

Created a Vm windows 10 from a physical machine using  Converter stand alone, moved to an external SSD attached to a new Mac Pro 2019 , Using Vmware Fusion 11.5.1

When starting the vm I am getting the following error

A required device isn't connected or can't be accessed

I already changed privileges in Security  & Privacy ,   and running a windows 7 vm is working fine

thanks

0 Kudos
5 Replies
continuum
Immortal
Immortal

That sounds like the patching drivers part of the Converter-job failed - or like you use an inapproppriate vmx-file.

So it may help to see the vmx-file

Do you need support with a recovery problem ? - send a message via skype "sanbarrow"
0 Kudos
mingos
Contributor
Contributor

Attached , thanks

0 Kudos
continuum
Immortal
Immortal

That attachement does not work for me - appears to be empty

Do you need support with a recovery problem ? - send a message via skype "sanbarrow"
0 Kudos
mingos
Contributor
Contributor

trying again , 

.encoding = "UTF-8"

config.version = "8"

virtualHW.version = "16"

memsize = "16164"

MemAllowAutoScaleDown = "FALSE"

displayName = "MINGOS-SURFACE"

guestOS = "windows9-64"

numvcpus = "8"

cpuid.coresPerSocket = "8"

firmware = "efi"

sound.present = "TRUE"

sound.filename = "-1"

sound.autodetect = "TRUE"

usb.present = "TRUE"

usb_xhci.present = "TRUE"

ethernet0.present = "TRUE"

ethernet0.addressType = "generated"

ethernet0.connectionType = "bridged"

ethernet0.virtualDev = "e1000e"

ethernet0.startConnected = "TRUE"

ethernet1.present = "TRUE"

ethernet1.addressType = "generated"

ethernet1.connectionType = "bridged"

ethernet1.virtualDev = "e1000e"

ethernet1.startConnected = "TRUE"

ethernet2.present = "TRUE"

ethernet2.addressType = "generated"

ethernet2.connectionType = "bridged"

ethernet2.virtualDev = "e1000e"

ethernet2.startConnected = "TRUE"

scsi0.present = "TRUE"

scsi0.virtualDev = "lsisas1068"

scsi0:0.present = "TRUE"

scsi0:0.fileName = "MINGOS-SURFACE.vmdk"

mks.enable3d = "TRUE"

vmci0.present = "TRUE"

pciBridge0.present = "TRUE"

tools.upgrade.policy = "upgradeAtPowerCycle"

pciBridge4.present = "TRUE"

pciBridge4.virtualDev = "pcieRootPort"

pciBridge4.functions = "8"

pciBridge5.present = "TRUE"

pciBridge5.virtualDev = "pcieRootPort"

pciBridge5.functions = "8"

pciBridge6.present = "TRUE"

pciBridge6.virtualDev = "pcieRootPort"

pciBridge6.functions = "8"

pciBridge7.present = "TRUE"

pciBridge7.virtualDev = "pcieRootPort"

pciBridge7.functions = "8"

hpet0.present = "TRUE"

tools.syncTime = "TRUE"

powerType.powerOff = "soft"

powerType.powerOn = "soft"

powerType.suspend = "soft"

powerType.reset = "soft"

serial0.present = "TRUE"

serial0.fileType = "thinprint"

printers.enabled = "TRUE"

extendedConfigFile = "MINGOS-SURFACE.vmxf"

virtualHW.productCompatibility = "hosted"

floppy0.present = "FALSE"

acpi.smbiosVersion2.7 = "FALSE"

acpi.mouseVMW0003 = "FALSE"

vmxnet3.serialNumberV2 = "FALSE"

mem.hotadd = "TRUE"

numa.autosize.cookie = "80082"

numa.autosize.vcpu.maxPerVirtualNode = "8"

uuid.bios = "56 4d 90 bf 37 a2 f1 ce-70 6f c4 a1 39 ea c0 e8"

uuid.location = "56 4d 90 bf 37 a2 f1 ce-70 6f c4 a1 39 ea c0 e8"

vm.genid = "-9031104439614020333"

vm.genidX = "5040539889170524135"

scsi0:0.redo = ""

pciBridge0.pciSlotNumber = "17"

pciBridge4.pciSlotNumber = "21"

pciBridge5.pciSlotNumber = "22"

pciBridge6.pciSlotNumber = "23"

pciBridge7.pciSlotNumber = "24"

scsi0.pciSlotNumber = "160"

usb.pciSlotNumber = "32"

ethernet0.pciSlotNumber = "192"

ethernet1.pciSlotNumber = "224"

ethernet2.pciSlotNumber = "256"

sound.pciSlotNumber = "33"

usb_xhci.pciSlotNumber = "1184"

vmci0.pciSlotNumber = "34"

scsi0.sasWWID = "50 05 05 6f 37 a2 f1 c0"

svga.vramSize = "268435456"

vmotion.checkpointFBSize = "134217728"

vmotion.checkpointSVGAPrimarySize = "268435456"

ethernet0.generatedAddress = "00:0c:29:ea:c0:e8"

ethernet0.generatedAddressOffset = "0"

ethernet1.generatedAddress = "00:0c:29:ea:c0:f2"

ethernet1.generatedAddressOffset = "10"

ethernet2.generatedAddress = "00:0c:29:ea:c0:fc"

ethernet2.generatedAddressOffset = "20"

monitor.phys_bits_used = "43"

cleanShutdown = "TRUE"

softPowerOff = "FALSE"

checkpoint.vmState = ""

usb_xhci:4.present = "TRUE"

usb_xhci:4.deviceType = "hid"

usb_xhci:4.port = "4"

usb_xhci:4.parent = "-1"

0 Kudos
continuum
Immortal
Immortal

I would try without USB-support and thinprint first.

Add the bells and whistles once you have scsi-controller and nics operating.

Do you need support with a recovery problem ? - send a message via skype "sanbarrow"
0 Kudos