haralds
Enthusiast
Enthusiast

Version 4 and 4.1 under Lion - Guest unresponsive after resume, high CPU

Jump to solution

I have been having a problem with all iterations of 4.n under Lion on my Mac Pro under 10.7.0, 10.7.1, and 10.7.2

A Windowx XP Pro guest periodically becomes unresponsive on resume. It runs a few things (DropBox updates, network configures, but it stops responding to clicks. CPU utilization for VMWare is 100%, for the guest 40%-60%.

This does not resolve until I quit both processes.

I have resinstalled the application, tools etc. multiple times.

This looks like a bug. Any other ideas?

This is very annoying. Both Lion and Fusion 4 seem to have lost reliability in the transition...

-- Harald

0 Kudos
1 Solution

Accepted Solutions
s1xth
VMware Employee
VMware Employee

Just a first troubleshooting step, the latest version of VMware Tools is installed in all guests correct?

Jonathan

http://www.virtualizationimpact.com http://www.handsonvirtualization.com Twitter: @jfranconi

View solution in original post

0 Kudos
4 Replies
s1xth
VMware Employee
VMware Employee

Just a first troubleshooting step, the latest version of VMware Tools is installed in all guests correct?

Jonathan

http://www.virtualizationimpact.com http://www.handsonvirtualization.com Twitter: @jfranconi
0 Kudos
haralds
Enthusiast
Enthusiast

Installed and reinstalled.

As I pointed out, I reinstalled the Lion OS, VMware, tools MULTIPLE times.

0 Kudos
dlhotka
Champion
Champion

this looks like the old issue with antivirus software.  Do you have any installed in the VM?  if so, uninstall it, and see if the issue goes away.

0 Kudos
haralds
Enthusiast
Enthusiast

It's Microsoft Security Essentials, and I have never had any trouble with it on previous versions or on my laptop.

0 Kudos