newbieal
Contributor
Contributor

VMware snapshot state is not saved at reboot

I'm using VMware Fusion 5.0.3.  I have a saved snapshot of a Win 7 VM.  Every time I reboot it, information that had been saved is lost and the snapshot is restored to its initial state.  I have taken additional snapshots, however at reboot of the VM all saved info (such as documents, settings inside of the VM) is lost.  Any ideas why this is and how to correct it?  Thanks.

0 Kudos
4 Replies
julienvarela
Commander
Commander

Hi,

Can you post the vmware.log (/Users/User Name/vmware/VM Name/vmware.log)

Regards,

Julien.

Regards, J.Varela http://vthink.fr
0 Kudos
WoodyZ
Immortal
Immortal

To help figure out what is what, the best way to provide comprehensive diagnostic information is to use the "Collect Support Information" command from the VMware Fusion (menu bar) > Help > Collect Support Information and then attach the .tgz file it created on your Desktop to a reply post.

Note: Use the "Use advanced editor" link in the upper right corner of the normal reply window to bring up the Advanced Editor where you'll be able to attach files via the Choose File button or Browse button (depending on the Browser) above the Post Message button!

0 Kudos
WoodyZ
Immortal
Immortal

julienvarela wrote: Can you post the vmware.log (/Users/User Name/vmware/VM Name/vmware.log)

Please, DO NOT tell users to "post" log files as into the body of a reply, rather "attach" as a file! Smiley Wink

0 Kudos
julienvarela
Commander
Commander

Yes sorry, wrong english translation Smiley Happy. I mean attach.

Regards, J.Varela http://vthink.fr
0 Kudos