Highlighted
Contributor
Contributor

VMware Fusion Pro 11.5.6 Kali 2020.3 cannot use all displays

Jump to solution

I'm not sure if it's Fusion or Kali that is causing the issue. I'm thinking there are conflicting dependencies or that something is missing in the new guest because it worked in previous Kali releases, or it worked in 11.5.5. All upgrades are put in place, both Fusion and Kali, including vmware tools. I've done all reinstalling I can think of as a novice. Any assistance is appreciated.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Contributor
Contributor

So...I'm not sure what happened. I've had VMware Tools installed before. Kali recommended open-vm-tools and the accompanying open-vm-tools-desktop so I installed those instead. It worked briefly but the mouse pointer was off (right click right screen, pop-up menu shows up on left screen). So I decided to purge it, and just for laughs I reinstalled VMware Tools from the "mounted CD", ran the .pl script, poweroff/on, then it worked.

View solution in original post

0 Kudos
1 Reply
Highlighted
Contributor
Contributor

So...I'm not sure what happened. I've had VMware Tools installed before. Kali recommended open-vm-tools and the accompanying open-vm-tools-desktop so I installed those instead. It worked briefly but the mouse pointer was off (right click right screen, pop-up menu shows up on left screen). So I decided to purge it, and just for laughs I reinstalled VMware Tools from the "mounted CD", ran the .pl script, poweroff/on, then it worked.

View solution in original post

0 Kudos