niklasthulin
Contributor
Contributor

VMware Fusion 8.1.0 keeps crashing on startup

Hello!

I have just downloaded VMware fusion 8.1.0 after having Fusion from 5-7 but now i get the problem that the Fusion is crashing sometimes and when it has crashed I need to restart the computer or reinstall Fusion to get it working again.. See crashreport.

Meddelandet redigerades av: niklasthulin One guy from Vmware support helped me and it worked for like 3 days.. Now it started to crash again, so i attached the latest log report

0 Kudos
18 Replies
aaron757
Contributor
Contributor

I'm having the same issue. Upgraded to Fusion Pro 8.1.0 and now when I start a VM it crashes the OSX host running on a 2008 MBPro and I have to recover the VM.

0 Kudos
ronnyek
Contributor
Contributor

Iv'e got two <1yr old mb pros at the office, one with windows 8.1 and one with windows 10, and both cause this crash *ALMOST* 100% of the time. Incidentally I actually dont have problems with that when booting up same ported vm from Parallels.

I don't want to actually switch over permanently, but this crashing makes using vmware almost unusable. Pausing the vm before I close or sleep is really not a viable option.

0 Kudos
nancyz
VMware Employee
VMware Employee

Hi niklasthulinniklasthulin

Thanks for reporting this problem.Could you please attache fusion log file, that is vmware-vmfusion.log  resides in ~/Library/Logs/VMware Fusion/. Thanks a lot.

0 Kudos
niklasthulin
Contributor
Contributor

nancyz

see attached file. Latest crash from today.

0 Kudos
nancyz
VMware Employee
VMware Employee

Re: VMware Fusion 8.1.0 keeps crashing on startup

Thanks for your quick update.Smiley Happy

But the log file does not have some information about the crash. Could you please re-attache the log file when the crash happens without Fusion open, that's to say, when Fusion crashed, please get the log file , but don't launch Fusion until you copy the log file to other location; then attache the log file here.Smiley Happy

0 Kudos
niklasthulin
Contributor
Contributor

Lets see if this is the right one then!

Now it crashed after shut down och suspended every time, if i klick reopen 3 times it opens and starts the windows but after 5min of working the internet connection gets a "!" as status or its just a X.

Should I reinstall Fusion? What do I need to save so I don't need to reinstall windows and i know i can save the license?

Soon I will change to another solution then VMware, cuz now I can't work for more then 5 min

nancyz

0 Kudos
niklasthulin
Contributor
Contributor

Hi!

No solution to this? It keeps crashing and it takes 15 times for it to work again. This is a working machine and I can't have this.

nancyz

0 Kudos
nancyz
VMware Employee
VMware Employee

Hiniklasthulin

Thanks  for your update. Did you update vmware tools after your Fusion upgrade to 8.1? You could do this by Click 'Virtual Machine'- > Reinstall VMware Tools via Fusion menu. Also, is there specific application running in your VM when this crash happens? Please get the support bundle by click 'Help -> Collect Support Information' and attache the zip file. Thanks.

0 Kudos
manman13
Enthusiast
Enthusiast

Hi,

Could you please give more detailed info about your environment? Your OS X version, your mac version, your guest version, etc.

Thanks~

0 Kudos
niklasthulin
Contributor
Contributor

nancyz

Hello! Have reinstalled VMware Fusion 2 times after the crashes started to appear. VMware never crashes when I'm using it, only the internet connection cuz of our Cisco Enterprise network that VMware never have supported in bridge mode. (Maybe fix sometime?)
VMware crashes only when I have suspended it or closed Windows in VMware and want to start VMware in the start of the day. This can happend even if I power off my Mac after suspend/shutting down VMware.

I can only collect the Support information after i got the VMware to work. Is that okey?

0 Kudos
nancyz
VMware Employee
VMware Employee

Thanks for your support bundle.

VMware never crashes when I'm using it, only the internet connection cuz of our Cisco Enterprise network that VMware never have supported in bridge mode. (Maybe fix sometime?)

      Do you mean Fusion crashed only when you connect your VM to bridged mode to your Cisco Enterprise network? If so, could you tell which model of Cisco device you're using?  Thanks. Smiley Happy

0 Kudos
niklasthulin
Contributor
Contributor

nancyz

Hi again.

No I'm talking about 2 things.

1. Internet do not work in bridge mode at my work cuz we have Cisco Enterprise and i've read 100 of discussion on the internet about this and VMware Fusion from like 2008. So it seems that you don't have a solution for this.

2. 2 of 3 times I can't start my VMware Fusion after I've shut down windows or suspended it. It only crashes when I try to start VMware. The program is starting then it crashes after that I get a "crash report" and get the question if I want to reopen VMware or shut down the crash report. When I press "Reopen" I get another question if I want to reopen the VMware session or not reopen (so the windows restart in VMware) but it dosen't work. I can try 10 times, restart the OS X then try 5 times again but it still don't work.. But suddenly it

3. It seems that VMware tools installs it self at every startup, I have tried to reinstall without any results.

0 Kudos
niklasthulin
Contributor
Contributor

OS X El Capitan 10.11.3

Macbook pro Retina mid 2012

2,3ghz Intel i7

8gb Ram

VMware Fusion 8.1.0

Windows 7 Pro 64-bit service pack 1

Same installation since VMware Fusion 5 (worked perfect till now)

manman13

0 Kudos
nancyz
VMware Employee
VMware Employee

niklasthulin,

VMware never crashes when I'm using it, only the internet connection cuz of our Cisco Enterprise...

I just thought your crash was caused by the network.

2. 2 of 3 times I can't start my VMware Fusion after I've shut down windows or suspended it. It only crashes when I try to start VMware. The program is starting then it crashes after that I get a "crash report" and get the question if I want to reopen VMware or shut down the crash report. When I press "Reopen" I get another question if I want to reopen the VMware session or not reopen (so the windows restart in VMware) but it dosen't work. I can try 10 times, restart the OS X then try 5 times again but it still don't work.. But suddenly it

Now I knew network is not the root cause.

0 Kudos
niklasthulin
Contributor
Contributor

nancyz

Ok, good. First I got the problem with network when we upgraded to Cisco Enterprise then I thought upgrading the VMware Fusion to 8 would solve the problem with network but it just gave me another problem (crashing VMware) and I still have the problem with networking 2.

The crashing VMware is the most important thing. Don't know if they have a connection though, haven't tried to work outside our network cuz then I need to use VPN client who gives me so slow internet.

0 Kudos
niklasthulin
Contributor
Contributor

Hi again!

Do you have a solution?

nancyz

0 Kudos
niklasthulin
Contributor
Contributor

Hello? This support forum have serious problems. nancyz

Can't ever see me recommending this software in our 4000 ppl global company at all.

0 Kudos
nancyz
VMware Employee
VMware Employee

niklasthulin

How about your network setup on your Mac machine. Did you set web proxy on your Mac?

0 Kudos