TheSoundOfMatt
Contributor
Contributor

VMWare 3.1.2 clipboard/pasteboard Mac-Windows integration broken

Jump to solution

Just updated to VMWare 3.1.2 this morning.

Since then, I can no longer copy from Mac (Host OS) and paste into Windows 7x64 (guest OS) or vice versa as I previously could.

Any word?

0 Kudos
1 Solution

Accepted Solutions
rcardona2k
Immortal
Immortal

This happens to me when I suspend and resume my VMs. A few times it is resolved by logging out and logging back in (this restarts VMuser.exe), if not rebooting the VM usually works (this restarts both the VMware Tools Service and VMuser.exe).

If the problem persists after reboot, repair the VMware Tools by using Virtual Machine > Install Vmware Tools and choose the repair tools option. VMware definitely has a bug here with the Tools. I'm collecting data with Process Explorer to file an SR on this problem.

View solution in original post

0 Kudos
2 Replies
rcardona2k
Immortal
Immortal

This happens to me when I suspend and resume my VMs. A few times it is resolved by logging out and logging back in (this restarts VMuser.exe), if not rebooting the VM usually works (this restarts both the VMware Tools Service and VMuser.exe).

If the problem persists after reboot, repair the VMware Tools by using Virtual Machine > Install Vmware Tools and choose the repair tools option. VMware definitely has a bug here with the Tools. I'm collecting data with Process Explorer to file an SR on this problem.

View solution in original post

0 Kudos
TheSoundOfMatt
Contributor
Contributor

Cheers. Seems to be working today after a full reboot of both systems. Fingers crossed it stays working...

0 Kudos