Jcmattos
Contributor
Contributor

VM Fusion 2.0 autoboot?

I'm new to Mac/Fusion and can't seem to turn off the autoboot on my fusion app. I am running Mac OS 10.5.5 on a imac and everytime I turn on my mac the fusion keeps starting up automagically. Thx!

Tags (2)
0 Kudos
2 Replies
borisdusek
Expert
Expert

Spotlight search for "Accounts" system preferences item, launch it, go to "Login Items" tab and there select VMware Fusion in the list and click the "-" button below. Hope it was there.

Jcmattos
Contributor
Contributor

Almost...It looks like I had an application in vista that was in the Mac "Login Items" that was kicking off the vm fusion automatically not sure how it got there? Thx!

0 Kudos