VMware Communities
UNR_Melflores
Contributor
Contributor

Unsupported macOS version for Ventura

I recently updated my macOS to Ventura. Now when I try to launch my VMware Fusion, it gives me an error message that says, "Unsupported macOS version." How do I make my VMware Fusion work on this new macOS platform? 

Reply
0 Kudos
3 Replies
ColoradoMarmot
Champion
Champion

You have to use Fusion 13 on Ventura (assuming it's a supported hardware platform for Ventura i.e. not OpenCore).

 

I've never seen that error before - what version are you using and where did you get it?

Reply
0 Kudos
UNR_Melflores
Contributor
Contributor

It's version 11.5.6

Reply
0 Kudos
ColoradoMarmot
Champion
Champion

Cool, nice to see that put in there.

You'll definitely need to upgrade to 13.  There is a free version for non-commercial use.