tuni
Contributor
Contributor

Unable to obtain correct license for new download VmWare 4

In spite of countless calls and e-mails I still have not received a response or resolution to the problem.  I purchased VmWare 4 11/30/11.  the license key that came with the download and installation is rejected everytime I try to register.  I' have called, I have e-maoiled and all I get are promises that I will get a response from the "2nd tier" engineers within 48 hours.  It has been 5 days and still no response, no resoution.  This has happened to me before with VmWare - the first time I downloaded it years ago for my iMac - the same thing happened. Their customer support needs some orientation on customer support!!!

I have just e-mailed them today andtold them if there is no resolution/response within 48 hours from NOW, I will cancel my credit card payment. This is inexcusable!!!

Anyone else having issues with them?????

0 Kudos
3 Replies
Shootist
Enthusiast
Enthusiast

Take it easy, please. I had the same problem when I use the link in the program to register. So have many others.

The program took the license code you typed in. There is a glitch with the online registration.

If you logon to your account (use the link in the upper right hand corner of this page) you will se your license code/key is already registered.

The program will comtinue to work without problems.

Have a great day.

tuni
Contributor
Contributor

you are so kind, Shootist, respond to my "rant" ...

Last night, prior to hearing from you, I redownloaded VmWare 4.1 as a Zip file with a caveat that it was for license problems (saw this someplace on-line, don't remember how I got there) and reinstlled it as a 2nd copy.  The license "took" this time and I received confirmationthat my copy is registered!!!  Whew!!! Hoever, now the VmWare that I am using is designated as a "copy" and I can't seem to get rid of that word even tried to rename it w/o any joy <Sigh>. The original VmWAre app that I dl and installed when I bought it, won't work anymore, so I deleted it - but still can't get rid of the "copy" in the name of the VmWare 4.1 that I am using.

My rant, quite honestly, was expressing frustration at the lack of responsiveness of the VmWare tech support.  They sent me sveral e-mails in response to my request for support that it was being sent to "2nd tier" engineers who would respond within 48 hours.  That is the problem.....5 days later, never a response!!  How siple it would have been if they had responded as you did, just laerting me that there was a registration problem, glitch whatever, that they were working on it etc......but NO/NADA!!! that is unacceptable customer service in my humble opinion!!!

Anyway, thanks for your response and guidance.

0 Kudos
Shootist
Enthusiast
Enthusiast

Well that's Mac for you.

Sorry but even though I recently had a new Macbook Pro I returned it as it is not for this long time Win PC user.

Next time in cases like this Remove the first version/install before trying to re-install. But on a Mac how do you do that?

I had a hell of a time trying to remove MS Office 2011 so I could re-install with some other options and removing some others. About 7 to 10 steps to totally remove it. Yes that was MS software.

Good luck and happy VMing.

0 Kudos