VMware Communities

Unable to install Ubuntu 16.04.6 on Intel Mac catalina with Fusion 12.1.2

Hoping someone can help me out here.

I require building a vm for development.  It's not my project so I'm helpless to do anything but meet their setup.  They are developing in Ubuntu 16.04.6 (32-bit).

- My 2020 Macbook Air M1 will not work as the architectures need to be the same and M1 uses ARM.

I have Fusion 12.1.2 installed on my older 2015 Macbook that has the required Intel CPU.  It is running  Catalina 10.15.7 so I cannot upgrade to 12.2.

I am able to mount the Ubuntu16.04.6 ISO and can Try Ubuntu.  Loads fine and seems to be working.

The issue is when I attempt to install it.  It gets through about 30-40% of the "Copying files..." phase before it freezes.  There is no means of recovering and restart needed, which means the whole process has been lost.

I am able to install Ubuntu16.04.7, the 64-bit version and it works just fine.

My supervisor was able to upgrade his Fusion 8.5 to 12.2, install Ubuntu 16.04.6, and setup his dev environment.  I am not sure what his host OS is but I'm certain it is not mac as mine is.

Other things I've tried:

- I tried using Fusion 8.5 but known issue that vms have black screen.  Supposedly 11.1 resolves that issue.

- I have verified the SHA256 on the Ubuntu ISO and Fusion apps so it's not a downloading issue.

Any advice would be greatly appreciated.  I'm reluctant to upgrade macos to BigSur given this specific combo seems impossible to get to work on an intel based mac.  (Specifically, Ubuntu 16.04.6)

Thanks in advance for your time and effort.  Cheers.

0 Kudos
0 Replies