jeffhochberg
Contributor
Contributor

Shared Folders Sync Requiring Authentication to .host

I had VMware Fusion 2.0 installed with an XP SP2 guest. I have been using Shared Folders successfully with 2.0.

After applying Fusion 2.0.1, when I log off my XP guest and the folder synchronization kicks off, I'm prompted to authenticate to .host. Regardless of what I enter for credentials, I continue to get prompted.

If I manually map a drive from the guest to the host machine, it works fine.

I have also checked the Local Security Policy on the XP guest to verify the LAN Manager compatibility settings and they're correct (LAN Man and NTLMv1/v2 - Compatible).

0 Kudos
8 Replies
steve_goddard
Expert
Expert

Hi there,

Just curious what you mean by "folder synchronization kicks off" when you log off, is this because you have selected Make Available offline for the folder? Or are you using something like

Office groove and synchronizing workspaces or something else?

Also, are you using mirrored folders?

When you say "manually map a drive from the guest to the host machine" how are you doing that?

E.g. net use or Explorer menu "Map a network drive" option, and what are the parameters you give?

Thanks.

Steve

Thanks. Steve
0 Kudos
scottdk
Contributor
Contributor

Did anyone ever work this problem out? I believe I have the same issue.

When I shutdown a VM with Mirrored Folders enabled, I am prompted to connect to .host The username is the Win XP VM's Guest account, and is greyed out and cannot be changed. Must click cancel to complete the shutdown. But the mirroring still works. Files created on the Mac desktop appear in the VM, and vice versa.

Disabling Mirrored Folders eliminates the issue.

Please see the attached screenshot.

Using Fusion 2.0.4. Issue existed since the 1.x days...

0 Kudos
Unixgal
Contributor
Contributor

Is there any further information on resolving this issue? It has been driving me nuts every day when I shut down my XP VM.

Please Smiley Happy

I'm currently using 2.0.5

0 Kudos
scottdk
Contributor
Contributor

I found a solution to this issue, (and also other issues of losing the USB connection to my phone, and having to reboot the VM to regain the connection - with VM hanging on reboot requiring a reset). Actually, the only reason I had this Shared Folders issue was because I needed to reboot to fix the USB connection to my phone. After 7 months of this, the solution I found is Parallels.... 2 weeks into the trial period, and not one hang, reboot, or connection lost to my phone.

0 Kudos
WoodyZ
Immortal
Immortal

This is a feature of the Windows OS that has been enabled and has nothing to do with Fusion per se even though it's trying to sync with the VMware Shared Folder this is a Windows OS related User initiated function of the Windows OS.

1. Open My Computer.

2. On the Tools menu, click Folder Options.

3. On the Offline Files tab, make sure that the Enable Offline Files check box is not checked.

0 Kudos
Unixgal
Contributor
Contributor

Thanks a bunch WoodyZ. Unchecking Enable offline files ended one of my daily frustrations.

Thanks!

0 Kudos
scottdk
Contributor
Contributor

Yeah, thanks! Great timing. Todays the day my Parallels trial ran out. Maybe I won't be needing it after all....

0 Kudos
maaron
Contributor
Contributor

Thanks WoodyZ! That's still the answer...

0 Kudos