Highlighted
Contributor
Contributor

Re: Can not enable passthrough USB etoken to guest OS.

I have the epass2003auto token and I have issues to. My host Os is Catalina and the guest Os is Windows 10 Pro. I connect the eToken to usb hub and I select it when i have started the guest os. It seems to recognize it as simple usb, but in not case as an eToken. The result is not to load the certificates!

0 Kudos
5 Replies
Highlighted
VMware Employee
VMware Employee

Moderator: Branched to a new thread in the Fusion area (from a thread in the vSphere area)


Forum Usage Guidelines: https://communities.vmware.com/docs/DOC-12286
VMware Training & Certification blog: http://vmwaretraining.blogspot.com
0 Kudos
Highlighted
VMware Employee
VMware Employee

Hi

Would you be so kind to collect a Fusion Support Bundle which demonstrates the issue.

1) Enable USB Verbose logging from "Virtual Machine > Settings > Advanced > Enabled Verbose USB Debugging"

2) Reproduce the issue one more time

2) Generate a Support Bundle from "Help > Collect Support Information".

3) Upload the Support Bundle from VMware's FTP portal using  (see VMware Knowledge Base ). You can name the directory in FTP, for example: community+yourID

Regards,

-Rick

0 Kudos
Highlighted
Contributor
Contributor

I have tried to upload the zip file, using my browser. I cannot see neither the folder I created not the zip I uploaded. folder: community+6649597579

0 Kudos
Highlighted
VMware Employee
VMware Employee

Hi ,

Thanks for the support bundle, the file is invisible for public account due to security policy, our dev team will take a look at it.

Regards,

-Rick

0 Kudos
Highlighted
VMware Employee
VMware Employee

Hi ,,

When you say "It seems to recognize it as simple usb, but in not case as an eToken.", can you upload a screenshot or video to demonstrate this symptom?

Also, does any other similar USB devices like smartcard work in your windows vm?

Regards,

-Rick

0 Kudos