VMware Communities

Not seeing a Windows app to add to VMware Applications Menu

Fusion 7.  When I select "Applications Menu" from the Fusion "System Setting" menu and click on the + sign, the RowPro application is not in the list to add to VMware's start menu.  However, I can run the application from the Windows 10 or Windows 8 start menus and can even run it directly from OS X Yosemite using the VMware's "All Programs" choice.  However, I cannot get it to be added to the VMware start menu and it does not appear in the Mac's Application Folder, which is really what I would like to happen.

I saw somewhere something that suggested that Windows applications have to be in Windows' "All Users" start folder, but that doesn't seem to be the issue since there is a shortcut to RowPro in C:\ProgramData\Microsoft\Windows\Start Menu\Programs\RowPro.

Any suggestions?



Tags (1)
2 Replies

Same problem, using Win7 (Home, 64-bit) and Fusion 6.0.6.  I've tried adding the shortcuts to the user start menu and the system one.  I'm using OS X 10.9.5

I can edit the start menu from within Windows, and the updates show up in the VM pulldown menu (on the Mac side).  My program shortcut is there, and it works fine, but when I goto the "+" icon, it isn't listed.

I've successfully added this program shortcut to the favorites list in the past. 

My "recent applications" doesn't even populate.  I use a program (like Excel) and it doesn't show up.  However, I can add Excel as a favorite, run it, then remove it from favorites, and it'll show up in the "recent applications" list.  Don't really care about that, but it might be connected.

0 Kudos

Found a solution while showing off the problem to a coworker..

Start the Windows application, and it'll show up in the dock (in Unity mode), right click the icon, and the option "Add to Applications Menu" will be there.  Select that, and everything is good-to-go.  My recent items are now populating as well.

No idea why the other method does not work, unless I totally missed it, which is possible.  I was looking for the program "TRA-SER" while VMWare shows "Computerized Price Book Application" ... whatever, it works now, all is well with the world until my next HDD failure..