journonyc
Contributor
Contributor

Mouse problems w/fusion 5?

I upgraded to Mountain Lion. I upgraded to the trail of Fusion 5 professional (standard trial version not available). Running Windows Vista. Now my mouse, as the cursor runs over any line that separates sections in Outlook, for example, makes a black square appear and then quickly disappear. So as I open an email, for example, move the cursor from text to recipient to some other part of the email, I keep seeing quick flashes of black -- so annoying. Also as I move the cursor anywhere on the Window, the text describing what I've quickly moved over pops up. I've changed the mouse preference from games to never games, but these annoying black boxes keep appearing everywhere as I move the mouse around. I upgraded because fusion 4 became so so so slow. Hope there's a fix, otherwise I'm getting rid of Windows & Fusion for good and hoping to find only Mac software for everything I need for my small business. Anyone have the same problem and a fix?

0 Kudos
65 Replies
rob_h2
Contributor
Contributor

Mmmm, Mountain Lion 10.8.2, Fusion 5.0.2, Windows XP Guest, the days tick by and I still have the 'black box' mouse pointer problem. :smileyplain:

0 Kudos
kendallb
Contributor
Contributor

Yeah. I ended up solving the problem for good by switching back to Parallels v8. Not only does it not have this problem, it appears to be faster overall than VMware. Been on it now for a couple of months.

0 Kudos
Harjo
Contributor
Contributor

5.0.3 does still not fix this problem!

I'm gonna migrate also to Parallels... 😞

0 Kudos
rob_h2
Contributor
Contributor

I had hoped 5.0.3 would fix this but no joy. This is becoming a real issue for me - trying to remotely administer customer systems with a black square as a mouse pointer is causing real problems. Fusion is supposed to be a serious business tool and having this problem outstanding for so long really does not inspire confidence Smiley Sad

0 Kudos
kdshere
Contributor
Contributor

I also had high hopes that iMacFusion 5.0.3 would fix this annoying mouse behavior that was *not* an issue in earlier Fusion versions (<4.0).

To be specific: iMAC's Fusion 5.0.3 locks the mouse cursor into the Fusion window
and a Ctrl+Alt key action is needed to release the mouse back to the iMac screen.

The current behavior is like a vSphere console window and not very suitable for a Fusion window.

Please provide focus to every window that the mouse moves into like in the old X11 days or make it a user setting,
without the requirement to release the mouse out of the Fusion window.

-Thanks.

0 Kudos
Canadj
Contributor
Contributor

Setting the Mouse Properties, Pointers "Scheme" value to (None) and Disabling the pointer shadow seems to have fixed this problem for me.

I'm running Windows 7 in Fusion 5.0.3 .

0 Kudos