vmWareHelp2018
Contributor
Contributor

Mouse not working

Hi

I have 2 iMac 27inch and both have the latest VMware 12 upgrade both running windows 10 both my iMac has had recent updates from Apple. Today I have loaded both my iMac VMware to check everything is good and to make sure windows are all up to date.

PROBLEM: On both computers, windows loads up fine. However, I am unable to use my mouse. The icon shows and moves around the screen but I am unable to click on any windows desktop icons and I am unable to right-click option on the mouse to work. 

  • I can move the mouse to the top of the screen and select the menu to restart, shut down e.c.t. I have checked my iMac System Preferences - Security & Privacy. I cannot seem how to resolve my problem
  • I tried using back up restore Snapshot down 7 days ago but still no joy 

Can anyone please help? 

 

Thank you for your help in advance: iMac is running macOS Big Sur version 11.0.1

0 Kudos
1 Reply
RickShu
VMware Employee
VMware Employee

Hi,

Have you checked the settings in System Preferences==>Security&Privacy==>Privacy==>Accessibility,  is VMware Fusion already in the list here? If not, please add it to the list, quit and re-open Fusion then give it a try.

 

Regards,

-Rick

0 Kudos