wavejump
Contributor
Contributor

Mouse movement very slow in Fusion 8.0.1

When I upgraded from VMWare fusion 7 to 8, I noticed that the mouse response in Windows 7 or Windows 10 is much slower than before. Previously, I didn't notice any difference between the Mac cursor tracking and tracking in the VM when run in Full Screen mode. Now, even with the cursor speed turned up to maximum, the mouse is much too slow (by my standards). Admittedly, I like a very responsive mouse and my Mac preferences are such that the tracking speed is set to maximum. No setting seems to help with Windows.

I have tried Fusion hardware versions 10 and 12.

Any ideas (that don't involve using Unity)?

Thanks,

Phil

Message was edited by: Michael Roy: Edited title to reflect actual version being discussed

Tags (1)
3 Replies
JeffersonR
Contributor
Contributor

Me too.

I upgraded to El Capitan (OSX 10.11) and then upgraded to VMware Fusion 8.1 (from Fusion 6.x) and now my Windows 8.1 VM instance is terribly slow.

Mouse tracking lags by several moments.  Window screens open and close with lots of lag.

The longer I run Windows the slower it gets.  I am rebooting Fusion and the Windows instance several times a day.  Driving me crazy!

Any recommendations?

Jefferson

0 Kudos
admin
Immortal
Immortal

Hi,

Thanks for using Fusion! Please try going into VMware Fusion->Preferences, and under General, find Gaming and choose Never optimise mouse for games.  See if that solves the problem.


Thanks,

Tang

lcbrevard2012
Contributor
Contributor

My issue was that running VMware Fusion on my Mac and then remote controlling the Mac with RealVNC Enterprise or with TeamViewer resulted in almost completely unusable mouse tracking. The VM's mouse would get further and further behind the host mouse.

After setting General -> Gaming: Never optimize mouse for games

it works as expected!

I'm going to try this on my Windows 10 host running VMware Workstation 11 - which sometimes has the same issue.

EE and programmer before UNIX existed.
0 Kudos