clsouthworth
Contributor
Contributor

Menu layout off

Jump to solution

I just installed Windows 8 on VMWare Fusion 5 and the Menu's are all ski wampas. I've attached a picture. Is there any way to fix this issue?

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
avanish321
Expert
Expert

Try disabling Accelerate 3D graphics. under VM settings > Display.    ( If it makes no difference , undo the changes. )

Does this issue occur when you move the windows to the secondary screen ?

Cheers! Avanish

View solution in original post

0 Kudos
11 Replies
WoodyZ
Immortal
Immortal

Are you using VMware Fusion 5.0.0 or VMware Fusion 5.0.1?

Are VMware Tools installed in the Guest?  If yes try uninstalling, not repair install, and reinstall VMware Tools.

0 Kudos
clsouthworth
Contributor
Contributor

Professional Version 5.0.1 (825449)

0 Kudos
avanish321
Expert
Expert

Try to change the view mode .

Example If you are in single windows mode, switch to full screen mode or unity .

Cheers! Avanish
0 Kudos
clsouthworth
Contributor
Contributor

I have tried both windowed and full screen mode. It has also shown layout issues in Microsoft Outlook. I have tried several installs including an upgrade and a fresh install. So far, all have had the same issues.

0 Kudos
avanish321
Expert
Expert

Please give more details regarding the system such as

1) Mac OS on which fusion is currently running

2) What type of Mac are you using? Mac Book air, imac , mac book pro , is it a retina display?

In the mean time try to reinstall vmtool as described in this article

Cheers! Avanish
0 Kudos
clsouthworth
Contributor
Contributor

Mac OS X Mountain Lion 10.8.2

27 inch iMac Mid 2010 with an additional 27 inch apple cinema display.

I have tried reinstalling the vmware tools with no success.

0 Kudos
WoodyZ
Immortal
Immortal

I have tried reinstalling the vmware tools with no success.

Just to be clear, are you saying that the reinstall of VMware Tools was not successful or after a successful reinstall of VMware Tools you still have the same issue?

Sent from my iPhone.

0 Kudos
clsouthworth
Contributor
Contributor

the reinstall was successful. After the reinstall the issue persists.

0 Kudos
avanish321
Expert
Expert

Try disabling Accelerate 3D graphics. under VM settings > Display.    ( If it makes no difference , undo the changes. )

Does this issue occur when you move the windows to the secondary screen ?

Cheers! Avanish
0 Kudos
clsouthworth
Contributor
Contributor

The issue appears to be resolved. Can you offer any insight into what was occuring?

0 Kudos
avanish321
Expert
Expert

The display driver / adapter appears to be is the culprit. This usually prevents proper video rendering .

I did encounter similar issue in my windows 8 vm . In my case switching the the view mode back and forth fixed that issue.

Cheers! Avanish
0 Kudos