davidb2
Enthusiast
Enthusiast

MacBook Pro Touch Bar function keys always displayed

Jump to solution

With Fusion 11.0.2 (macOS 10.13.6) on a MacBook Pro 2017, I have the Touch Bar set to display function keys (F1, F2, etc.).

This is a problem because it is hard to use the top row of regular keys without accidentally brushing a function key on the Touch Bar, thus activating an unwanted function.

How can I set it so I have to press the Function key (Fn) to show the function keys instead?

Thank you,

David

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
davidb2
Enthusiast
Enthusiast

I solved this problem by doing the opposite of the answer to the question here:

Can't have permanent Escape Key and Function Keys with Touch Bar in Fusion 11

In other words, in macOS System Preferences > Shortcuts > Function Keys, I removed VMware Fusion.

David

View solution in original post

0 Kudos
1 Reply
davidb2
Enthusiast
Enthusiast

I solved this problem by doing the opposite of the answer to the question here:

Can't have permanent Escape Key and Function Keys with Touch Bar in Fusion 11

In other words, in macOS System Preferences > Shortcuts > Function Keys, I removed VMware Fusion.

David

View solution in original post

0 Kudos