Saracenn
Contributor
Contributor

Mac Host Proxied Wireless, Guest XP not seeing net

I'm running a MBP which connects to a wireless network with 802.1x PEAP authentication. All web/other traffic is passed through proxies. I've installed XP using BootCamp, then use it within VMWare. I can't seem to get IE to connect at all. I have tried duplicating proxy settings within IE, as well as switching from NAT to bridged but to no avail. Is there something I'm missing? This is the ipconfig output I get on XP:

Windows IP Configuration

Host Name . . . . . . . . . . . . : saracenxp

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : localdomain

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : localdomain

Description . . . . . . . . . . . : VMware Accelerated AMD PCNet Adapter

Physical Address. . . . . . . . . : 00-0C-29-5B-EE-81

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 172.16.44.128

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 172.16.44.2

DHCP Server . . . . . . . . . . . : 172.16.44.254

DNS Servers . . . . . . . . . . . : 172.16.44.2

Lease Obtained. . . . . . . . . . : 13 September 2007 12:33:03

Lease Expires . . . . . . . . . . : 13 September 2007 13:03:03

Thanks for any pointers.

0 Kudos
1 Reply
rsa911
Virtuoso
Virtuoso

are you able to ping your proxy ip from the XP VM ?

If all you need is browse the internet, I would use NAT to start with...

is the proxy located on another machine or on your MAC itself ?