Immortal
Immortal

Limting Guest VMs to my maximum screen resolution

I've downloaded a few VMTN desktop appliances and some are configured to screen resolutions higher than my laptop. Of course, I know can fix that with:

svga.maxWidth = "1440"

svga.maxHeight = "900"[/pre]

Which I've added but my Linux guests then don't have the exact guest desktop resolution to take advantage of my screen. I've got to dig up how to add custom resolutions to ubuntu, for instance.

It would be nice if Fusion had a option to limit Guests to my maximum screen resolution so I don't get scroll bars by default.

0 Kudos
4 Replies
Commander
Commander

Try installing Tools in the VM. That way, they'll automatically change their resolution to fit the guest to the window.

0 Kudos
Immortal
Immortal

OK will do. I wish VMTN appliances would have the Tools in them already...

0 Kudos
VMware Employee
VMware Employee

Yes, we should make that a requirement for virtual appliances which are linked from VMTN.

Can you let us know which of the virtual appliance(s) you have tried have this problem? We can easily contact their authors and have them fixed. Thanks!

0 Kudos
Immortal
Immortal

Novell SuSE Linux Enterprise Desktop 10, and

Ubuntu 6.06 for starters.

0 Kudos