VMware Communities
Curtis001
Contributor
Contributor

I messed up... I enabled UEFI Secure boot and now my Win 10 Image won't boot!

I'm, hoping someone can lead me to where I can recover.  I was seeking better performance for a VM I have been using for quite some time.  I shut it down, then went into the settings gave it 4 cores and boosted the memory.  i then upped the disk size from 60 Gig to 100 Gig and pre-Allocated the disk space.  Somewhere in all this I went to Advanced and selected "Enable UEFI Secure Boot" without reading the warning.  Why?  I have no idea.  Here is the manner in which it boots now...

Screen Shot 2018-09-17 at 7.50.14 PM.png

And then it changes over to this.  It obviously can't find the Operating System...

Screen Shot 2018-09-17 at 7.52.34 PM.png

Any ideas?  I have went back on the settings and it doesn't seem to be able to go back in time.  Another alternative is to get the image from my backup.  But it would be nice if I don't have to do this.

Thank you...

Curtis Fisher

Reply
0 Kudos
2 Replies
continuum
Immortal
Immortal

Power off the VM and then change the firmware again.
You can do that using the UI or simply by deleting the line
firmware = "efi"
from the vmx-file.


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

Reply
0 Kudos
Curtis001
Contributor
Contributor

Thank you.  I didn't notice that the setting had changed by selecting the checkbox for the other.  It's booting up as I type this.

Again, Thank you very much.

Curtis

Reply
0 Kudos