VMware Communities
timetraveler
Contributor
Contributor
Jump to solution

I can't Fusion to work using 2 virtual processors?

I installed Fusion and now I'm running Windows Vista, but i the settings, I can not tick the 2 Virtual Processors box.

I am using the purchased liecence, so why will it not work.

thank you for your help

TimeTraveler.

Reply
0 Kudos
1 Solution

Accepted Solutions
jgl1975
Expert
Expert
Jump to solution

In Windows, you can shut down the vm.

Be careful because by default, the vm will go to sleep instead of shutting down.

View solution in original post

Reply
0 Kudos
5 Replies
jgl1975
Expert
Expert
Jump to solution

Is your vm off when you change the setting ?

Reply
0 Kudos
timetraveler
Contributor
Contributor
Jump to solution

I dont understand the VM off, how do I switch it off?

Reply
0 Kudos
jgl1975
Expert
Expert
Jump to solution

In Windows, you can shut down the vm.

Be careful because by default, the vm will go to sleep instead of shutting down.

Reply
0 Kudos
timetraveler
Contributor
Contributor
Jump to solution

Thank you very much, the solution worked.

Reply
0 Kudos
jgl1975
Expert
Expert
Jump to solution

You're welcome ! Enjoy!