reesd27
Enthusiast
Enthusiast

How to use Option-Space/Tab shortcuts at Host level

Jump to solution

In OSX I have Option-Space assigned to Quicksilver and Option-Tab assigned to Witch. In some vmware windows apps these continue to work fine, but in others/most they are taken by vmware even though they are "host" shortcuts. Is there a way to tell vmware not to absorb these shortcuts? I have "Enable Mac OS Host Keyboard Shortcuts" enabled, but it only seems to work for the normal OSX keyboard shortcuts in System Preferences.

Thanks!

d

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
reesd27
Enthusiast
Enthusiast

Sorry, false alarm, I had a KeyRemap4MacBook macro that also remapped Option keys. When I am Unity vmware does properly send Option-Space/Tab to OSX first.

Thanks!

View solution in original post

0 Kudos
2 Replies
WoodyZ
Immortal
Immortal

The only suggestion I have a the moment is to set focus back to OS X first, then the Guest shouldn't grab it.

reesd27
Enthusiast
Enthusiast

Sorry, false alarm, I had a KeyRemap4MacBook macro that also remapped Option keys. When I am Unity vmware does properly send Option-Space/Tab to OSX first.

Thanks!

View solution in original post

0 Kudos