Highlighted
Contributor
Contributor

Hardware Version 7 to 18

Hi, I have two old VM's running hardware version 7 that are not shut down.  I am trying to open them using Version 18.  Any tips on how to manage this compatibility issue using Catalina?

0 Kudos
2 Replies
Highlighted
VMware Employee
VMware Employee

Version of Fusion?


Forum Usage Guidelines: https://communities.vmware.com/docs/DOC-12286
VMware Training & Certification blog: http://vmwaretraining.blogspot.com
0 Kudos
Highlighted
User Moderator
User Moderator

Hi,

That would normally "just work".

Fusion 12 can work with VM's using earlier virtual hardware versions without any particular issues.

If the VMs where not powered down, but suspended and you try to start them on a more modern CPU then you'd get a warning and suggestion to not try to resume, but shut down the VM instead.

Did you try this and are you getting an error and if so, what error are you getting?

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos