JJas007
Contributor
Contributor

Fusion Not Responding after Big Sur Upgrade

I am running VMware Fusion 12.2.4 on a Late 2013 MacBook Pro.  I recently upgraded to Big Sur 11.7 and Fusion will not start.  I get “Not Responding” in Activity Monitor and have to quit the application.  Fusion ran fine previous to the upgrade.  I do keep up to date with MAC OS and Fusion upgrades and apply them as they become available and I am notified.

It seems I had this problem in the past but cannot find the solution!  I don’t remember the time nor the various versions.

Any suggestions or help is greatly appreciated!

Thanks,

John

Labels (2)
0 Kudos
5 Replies
stanna
Contributor
Contributor

I am having the same issue but my Fusion bundle is located on an external hard drive. All worked fine until Big Sur. Updated Fusion to v12 but still not working....

0 Kudos
Technogeezer
Champion
Champion

Try a complete manual install of Fusion 12 per KB article https://kb.vmware.com/s/article/1017838 This not only uninstalls the Fusion application but other support files outside of the application.

Then reinstall Fusion 12. 

0 Kudos
stanna
Contributor
Contributor

Thank you. Will try this...

0 Kudos
stanna
Contributor
Contributor

Still no luck. Getting same error message....

0 Kudos
JJas007
Contributor
Contributor

My apologies for not replying sooner!  I found, through much searching, that the issue eventually goes away if you just let Fusion sit there trying to restart a VM.  My readings said it can take from several minutes to up to 6 hours.  Mine eventually came back in about 3 hours.  Has been working fine since.

Seems no one knows why this happens and a post from a VMware employee says they can't reproduce the problem to do any kind of investigation!

Thanks to all that read this thread and offered any kind of suggestion.

John

0 Kudos