AdamMIT
Contributor
Contributor

Fusion 5 mouse bug

OS X 10.8.1 Host, Windows 8 x64 Enterprise VM

When running VM in Fullscreen and switching to the VM desktop with gestures or keyboard shortcuts the mouse cursor jumps to the top left corner everytime. This happens with and without VMWare Tools installed. This was not the case with the August Tech Preview of Fusion.

Tags (1)
0 Kudos
3 Replies
oddz
Contributor
Contributor

I have the exact same problem. Running Mac OSX 10.8.1 on VMware fusion 5. Whenever i switch spaces the mouse goes to the top left corner most of the time. Pretty over this bug, want it fixed as soon as possible because ive screwed up a few documents by selecting stuff and then the mouse goes nuts.

0 Kudos
abudrecki
Contributor
Contributor

Ditto ... and I know it sounds like I'm being a stickler, but I'm not just complaining.  This bug really affects my productivity and I am hoping that it's an easy fix and gets rolled into the next update, pretty please. :smileymischief:

0 Kudos
jonbrauer
Contributor
Contributor

I have this problem as well!  I didn't have it at first.  Something has changed about the time I enabled my magic mouse (whereas before I was JUST using the trackpad).  This is VERY annoying as it makes screen switching extremely frustrating, which is one of the better features I have found on my Mac!

Jonathan

0 Kudos