VMware Communities

Fusion 3 upgrade, Win7 weirdness

Well, fortunately I had the subscription and was able to retrieve a number for one computer.

(Haven't tried yet today to upgrade my Macbooks copy that didn't have the subscription,

same issue everyone else was having).

Anyhow, first the hardware:


2.66 GHz

4 Gig RAM


The VM's

Windows XP Pro SP3, 1CPU, 2Gig RAM

Windows 7 Pro/32 bit, 1CPU, 2Gig RAM

1. Was booted in 32 bit mode first, ran the Fusion 3 installer.

2. Opened up the XP VM, took quite some time to boot compared to 2.0.6.

3. Tools installed automatically when done, I rebooted the VM.

4. The reboot was faster than it was in 2.0.6. Poked around a few apps and

things seemed okay.

5. Shutdown the VM and Fusion and rebooted Imac into 64 bit.

6. Start Fusion then XP VM, boot time was a little longer(on second reboot was quicker)

7. Poked around at a few apps and all seemed well.

8. Shut down XP.

9. Started Win7 VM (note Imac still 64 bit)

10. Took probably 3 to 4 times longer to get to login that in 2.0.6 and had the initial screen flicker


11. Finally logged in, took even longer to get to the desk top. Tried to poke around but got constant

spinning beachballs. Meanwhile, tools were installed and was eventually able to close the

confirmation dialog and after more spinning beachballs was finally able to reboot VM.

12. Again, reboot process took really long time and ended up with spinning beachballs again.

13. Was beginning to thing that the 64 bit implementation was a disaster. Well finally got VM shutdown

and rebooted Imac to 32 bit mode.

14. Started up Fusion 3 and the Win7 VM. Actually came up a little quicker than in 2.0.6. And

surprise, all seemed to work well.

15. Reran the windows experience thingy and it readjusted everything and was running Aero.

16. Once again opened a few apps, poked around and all seemed fine.

17. Decided to try again with Imac running in 64 bit mode.

18. *******This time the Win7 machine opened up just fine and was running without a hitch!!!!!!!!!!!!!!******

Can't explain what happened with Win7 but all seems fine. Although, initially, Aero seems a little smoother

when Imac in 32 bit than in 64 bit. The effects seem to take a similar amount of time but with the Imac

in 64 bit, effects seem a little choppy. It was late in the day though so need to take this with a grain of salt.

Will do more extensive testing today on the Imac will I still attempt to get my Macbook upgraded.

0 Kudos
1 Reply

a possibly cause could be: fusion 3.0.0 creates an Application cache 'appListCache' in the vm's folder. It stores infos needed to run/start apps of the vm straight out of the hosts desktop. It scans your vm's harddisk for all executables to build the cache. The scan can bog your system.

0 Kudos