Contributor
Contributor

Fusion 12.1.0 bridge connection issues

after upgrading to the new osx bigsur the VM (Linux,Windows 10) appear to have networking problems using the "Bridge" Configuration.As example if I run "sudo apt update" I'm getting those kind of errors:

Lettura elenco dei pacchetti... Fatto
E: Impossibile recuperare http://kali.download/kali/dists/kali-rolling/main/source/Sources.gz Somma hash non corrispondente
Hashes of expected file:
- Filesize:13505015 [weak]
- SHA256:c1bd266680fcb098708d7d9d1ebe1f7265d16ce144ceef9e838352d845af2288
- SHA1:b70a216c920010cbcb8cabec65dbab71974dfe6e [weak]
- MD5Sum:23961ec27c31b5a17c453ad1f9233546 [weak]
Hashes of received file:
- SHA256:449669586519dbed59a54f09bc62039c46746301f5952c4089dcc9ffa23ce350
- SHA1:b2795cbc18c95d52be38465dfe975ab14334234c [weak]
- MD5Sum:241350115cd1778534738ab1cf067db1 [weak]
- Filesize:13505015 [weak]
Last modification reported: Tue, 24 Nov 2020 06:10:56 +0000
Release file created at: Tue, 24 Nov 2020 06:11:45 +0000
E: Impossibile recuperare http://kali.download/kali/dists/kali-rolling/main/binary-amd64/Packages.gz
E: Impossibile recuperare http://kali.download/kali/dists/kali-rolling/main/binary-i386/Packages.gz
E: Impossibile recuperare http://kali.download/kali/dists/kali-rolling/non-free/binary-amd64/Packages.gz
E: Impossibile recuperare http://kali.download/kali/dists/kali-rolling/non-free/binary-i386/Packages.gz
E: Impossibile recuperare http://kali.download/kali/dists/kali-rolling/contrib/binary-i386/Packages.gz
E: Impossibile recuperare http://kali.download/kali/dists/kali-rolling/contrib/binary-amd64/Packages.gz

Everything is working just fine with NAT configuration.

With the previous osx Catalina both network were running just fine, either NAT or bridge.

anyone else got this issue or its just me ?

thanks

 

7 Replies
Contributor
Contributor

Hi,

I have the same problem, with Windows or Linux.

Cannot download files with "Network Error". But no problem with the same donwnload when I switch to NAT, without reboot the guest.

Thank you for your help

0 Kudos
VMware Employee
VMware Employee

Hi @greluc 

Are you using Wi-Fi or wired network on you host?

0 Kudos
Contributor
Contributor

Hi,

actually Wi-Fi cannot test with wired

seems only NAT is working 

thanks

0 Kudos
Contributor
Contributor

Have the same problem.  NAT works, but bridged does not.  Using WiFi to connect Mac host to network which worked on prev version of fusion.

0 Kudos
Contributor
Contributor

Update: Ran a long network cable across my room and plugged in my iMac host.  Bridged networking seems to work on windows 10 guest.  But wifi does not...  Is there a fix in the works, or some steps I can try?  Thanks!

0 Kudos
Contributor
Contributor

Is there some good news about this isue .

Thanks

0 Kudos
Contributor
Contributor

Thank you for the tip!

I thought it had something to do with the used crypto algorithms or my computer.

0 Kudos